LeapFrog Connect prompts you to install the Adobe® Flash Player, but you already have it.

There are multiple versions of Adobe® Flash Player. One version is for Internet Explorer only,  other versions are for other browsers (Firefox®, Chrome®, Safari®, etc.). The LeapFrog Connect application uses the "FireFox-NPAPI" version. To install the required version of Flash:

On Windows machines, close the LeapFrog Connect application and click here:

1. Click this link http://get.adobe.com/flashplayer/otherversions/

2. In step 1 select from the drop down Windows 8 or Windows7/Vista/XP/2008/2003

3. In step 2 select from the drop down  FP 24 for Firefox - NPAPI

4. Uncheck the box that says "Yes, install Google Toolbar for Internet Explorer"

5. Click "Download now"

For additional assistance in troubleshooting Adobe® Flash issues on a Windows computer, please see the Adobe support site here

For Macs:

1. Close the LeapFrog Connect Application.

2. Open your web browser (e.g., Chrome®, Firefox® or Safari®).

3. Go to http://get.adobe.com/flashplayer/otherversions/

4. Select your Mac OS from the first dropdown

5. Select the "FP 24 Mac for Safari and Firefox - NPAPI" option in the second dropdown

6. Continue to follow the instructions on the screen to complete the installation.

For additional assistance in troubleshooting Adobe® Flash issues on a Mac computer, please see the Adobe® support site here

If you have exhausted all troubleshooting on the Adobe® support site and are still experiencing difficulty, please try installing LeapFrog Connect on a different computer, or contact Adobe® support for further assistance.

  • 155
  • 15-Dec-2016
  • 8949 Views